如何解决国内wordpress无法在线更新问题

在国内的服务上,使用wordpress更新功能时,由于网络的原因,经常会出现429的错误问题,而官方目前并没有对这个问题进行修复,通过这个插件WP-China-Yes,就可以完美解决。

WP-China-Yes,是由WP中国本土化社区(WP-China.org)开发的,该组织立志于建设国内的WordPress生态基础设施以求内化WordPress,使之更契合中国人的使用习惯。

WP-China-Yes功能

1、对官方应用市场、Gravatar头像、谷歌字体等资源进行了国内的反代加

2、本土翻译平台(https://translate.wp-china.org)已上线,该平台对标WordPress官方翻译平台(https://translate.wordpress.org),配合WP-China-Yes插件,可以提供与官方翻译平台一致的自动化体验, 主要改进在于首次采用AI作为首要翻译手段,之所以能这样干是因为我基于Google翻译开发了针对中文i18n翻译的预处理及后期处理算法,最终的翻译效果应该说是吊打PoEdit Pro软件带的机翻——无需人工二次处理即符合i18n规范,可以被WordPress直接读取。

3、除了对官方应用市场反代外,我还开发了一个本土版本的应用市场,该应用市场目前与官方的主要区别就是与本土翻译平台进行了整合,可以无缝为大家推送来自本土翻译平台的翻译包。

下载WP-China-Yes

自2020年4月15日起,已无法通过官方应用市场安装WP-China-Yes插件,详情见:公告

可直接在WP中国本土化社区下载该插件:https://a1.wp-china-yes.net/apps/wp-china-yes.zip

WP-China-Yes插件的安装包一直维持在几KB大小,所以无需担心这会增加你的服务器负担,下载后直接安装即可。

WP-China-Yes插件安装方法和其它插件一样,下载后网站后台直接上传安装,无需进行复杂设置,开启即可正常使用。

留下评论